このページは福井県立大学の田中求之が2006年1月まで運用していた Mac のサーバ運用に関する会議室 「Web Scripter's Meeting」の記録です。情報が古くなっている可能性がありますのでご注意ください。

Mac OS X or Server 10.0 で FMP WSC

発言者:吉本
( Date Wednesday, June 20, 2001 14:56:05 )


こんにちは、皆さん。
いつもログで助けれています。

もし、同じ環境の方がいらっしゃいましたら、教えていただきたいのですが...

Mac OS X か Mac OS X Server 10.0 の Apache に FMP 5 Unlimited の WSC をインストールしている方はいらっしゃいませんでしょうか?
マニュアルによると、FMP 5 Unlimited の WSC が対応しているのは、Mac OS X Server 1.02 の Apache 1.3.6 のみだそうです。
現行のバージョンでも問題なく動作するのでしょうか?

どうぞ宜しくお願いいたします。

→  FMP 5 Unlimited 動作環境

ぴ〜ちゃん さんからのコメント
( Wednesday, June 20, 2001 15:45:03 )

>マニュアルによると、FMP 5 Unlimited の WSC が対応しているのは、
>Mac OS X Server 1.02 の Apache 1.3.6 のみだそうです。

…ということなら,

>現行のバージョンでも問題なく動作するのでしょうか?

動作はしないんじゃないですか? 問答が自己完結してるよ〜な気が… (^^;;

OSX/OSX Server のApacheは少なくとも1.3.6よりは新しいでしょうし.
1.3.12とか1.3.14あたりでしたっけ??

# 素直にFMP5.5を待ちましょ

Go Kobayashi さんからのコメント
( Friday, June 22, 2001 12:46:19 )

うる覚えで、はっきりしないのですが、確かFMWSCって、Javaベースではな
かったでしたっけ?
だとすると、Mac OS X Server v1.x とMac OS X Server v10 は、Java 動作
環境のバージョンが違うので、動作しないと思いますよ。

それと、ここで待つのは、そう言う意味から、FileMaker Pro5.5 では無くて、
FMWSC の Mac OS X Server v10 バージョンと言えるのかな。

では。

吉本 さんからのコメント
( Sunday, June 24, 2001 14:39:33 )

ぴ〜ちゃんさん、Go Kobayashi さん

レスどうもありがとうございました。
お礼が遅れまして、申し訳ございません。

なるほどですね、X Server 10.0x に対応した WSC の新バージョン
が出ればOK ですね。
明日、FM 社に聞いてみたいと思います。

どうもありがとうございました。

micky さんからのコメント
( Monday, June 25, 2001 11:34:49 )

こんにちは、mickyです。

FileMaker社の発表によると、FileMaker Pro 5.5 Unlimited、Server 5.5ともに
アメリカで今年の夏出荷予定ですから、日本ではおそらく早くて年末ではないでしょうか。

→  ファイルメーカー社の報道資料