このページは福井県立大学の田中求之が2006年1月まで運用していた Mac のサーバ運用に関する会議室 「Web Scripter's Meeting」の記録です。情報が古くなっている可能性がありますのでご注意ください。

NTをASIP6.1に接続したい

発言者:Weasel
( Date Monday, April 17, 2000 15:35:39 )


いつもお世話になっております。

弊社ネットワークではASIPでファイルを共有しています。
今度、新しくWinNT4.0が入ったので、これをサーバーに
接続しようと思ったのですが、、、

1 始めは素直にTCP/IPの設定だけ行った
  ネットワークにサーバーさえ表示されない。

2 心機一転、今度はNetBEUIをインストール
  ネットワークにサーバー名が表示されましたが
  ログインできず。

3 AppleTalkをインストール
  今度はサーバー名さえ表示されなくなりました。


勿論、TCP/IPの名前やネットワークの名称などは正しく
設定してあります。
Appleのサポートを見たのですが、それらしきことには
言及していないです。

同じような経験をされた方はいらっしゃいますか?


→  アップル - サポート - AppleShare IP

Zephyros/さわむら さんからのコメント
( Monday, April 17, 2000 22:46:28 )

えぇっと、WinNT4.0 Workstationですよね?

NetBeui が入れば、接続できるはずです。一旦は見えたんですよね。

後は、ASIP側でWinNTマシン用のユーザ名が登録できているか、そのユーザが
共有したいボリュームにアクセスできる設定になっているか、を確認してくだ
さい。
 あと、たまにチョンボであるのは、Workgroup名として、WinとMacで
使えるキャラクタが若干違うので、「-」とか「.」が入っていると見えない
ことがあります。

最後に、Windowsのネットワークって変な仕様で、昨日まで見えていたサーバ
が今日は見つからず、コントロールパネルのネットワークをあれこれいじると
やっと見える、という症状がザラです(Windows95/98からWinNT Serverに
つないでいても)。
 ですから、一旦見えたものが見えなくなった場合は、コントロールパネルの
ネットワークから、「NetBEUI→NIC」あたりをホニャララして見てください。

あと、余談ですがMacOS9が走るサーバなら、OS 9.0.4 + ASIP 6.3に上げた
方が、Windows接続環境は安定すると思います(私のところでは、そうです)。

Weasel さんからのコメント
( Tuesday, April 18, 2000 14:26:46 )

コメント、ありがとうございます。

> 最後に、Windowsのネットワークって変な仕様で、昨日まで見えていたサーバ
> が今日は見つからず、コントロールパネルのネットワークをあれこれいじると
> やっと見える、という症状がザラです

その経験、わたしもあります。


> あと、余談ですがMacOS9が走るサーバなら、OS 9.0.4 + ASIP 6.3に上げた
> 方が、Windows接続環境は安定すると思います(私のところでは、そうです)。

余談ついでで申し訳ないのですが、、、
何度か、この会議室で「ASIP上のファイルをWinで開いて保存はOKか?」
という議題を上げさせていただきました。ASIP上のファイルをアプリで
直接開いて保存すると、データが壊れる現象を確認しています。
(特にDirectorやMS Office関連のアプリ)

これってOS 9.0.4 + ASIP 6.3で解決されますか?

Zephyros/さわむら さんからのコメント
( Tuesday, April 18, 2000 19:58:18 )

>何度か、この会議室で「ASIP上のファイルをWinで開いて保存はOKか?」
>という議題を上げさせていただきました。ASIP上のファイルをアプリで
>直接開いて保存すると、データが壊れる現象を確認しています。
>(特にDirectorやMS Office関連のアプリ)
>
>これってOS 9.0.4 + ASIP 6.3で解決されますか?

そういえば、OS 9 + ASIP 6.3の時に、そういう症状(?)みたいな現象が
一度発生しましたが(Excelファイルでデータが変になった)、明示的に頻発は
していません。手が空いたら試してみます。

稲垣 さんからのコメント
( Tuesday, April 18, 2000 20:43:02 )

 ちょっと記憶にある程度ですが、

 どのバージョンからは忘れましたが、ASIPとNTとでは、パスワードの暗号化
の方法が変更になったと言う事で、うまくログインできないとの話を聞いた記
憶があります。

 その辺は、どうなんでしょうかね?

米山金之助 さんからのコメント
( Tuesday, April 18, 2000 21:31:28 )

こちらではNT4.0+SP4で問題なく接続できていますしSP3のときも
大丈夫でした。

NTにCtrl+Alt+Delでログオンする際のユーザ名とパスワードは
ASIP側の設定と一致していますか。?


>AppleTalkをインストール

これが気になるのですが具体的にどういうことをなさったのでし
ょうか。?
NTサーバにはMacintoshサービスというのがありますがワークス
テーションのほうにはないですね。

米山金之助 さんからのコメント
( Tuesday, April 18, 2000 21:37:11 )

>こちらではNT4.0+SP4で問題なく接続できていますしSP3のときも
>大丈夫でした。

ASIP6.2と6.3での話です。

Weasel さんからのコメント
( Sunday, May 28, 2000 16:01:09 )

古い質問を復活させて、申し訳ないのですが、、、


内のNTワークステーションが、ASIP6.1に接続できないのは、
どうやらNT側の設定がおかしいみたいです。

ネットワークのプロパティから「ワークステーション」という
項目をダブルクリックしても、「ネットワークコンポーネントを
構築できません」というエラーが表示されます。

一度ネットワークを全て削除して、インストールしなおしたのですが
現象は変わらずです。

この会議室の議題に則さないことを承知で、アドバイスをお願いします。

sai さんからのコメント
( Thursday, June 01, 2000 11:30:40 )

役に立たないかもしれませんが
NTのネットワークコンピュータ上にコンピュータ名が
出てこない場合にはスタートメニュー−検索−他のコンピュータ
を使って検索すると出てくることがあります。

以前はそんな感じで出てきたり出てこなかったりで
不安定だったのですが、現在(ASIP6.3)では安定して
ネットワークコンピュータ上に出てきています。

あまり関係ないかもしれませんが・・・・
NTのドメインサーバーからASIPを操作とかしようとしたとき
は拒否されました。(Windowsネットワークの機能を完全には
サポートしてないからかな?)