このページは福井県立大学の田中求之が2006年1月まで運用していた Mac のサーバ運用に関する会議室 「Web Scripter's Meeting」の記録です。情報が古くなっている可能性がありますのでご注意ください。

Autoshare 4.1.1について

発言者:Autoshare 4.1.1について
( Date Wednesday, February 02, 2000 00:28:15 )


TK

TK さんからのコメント
( Wednesday, February 02, 2000 00:31:32 )

 うまく送信することができませんでした。

TK さんからのコメント
( Wednesday, February 02, 2000 00:36:44 )

 Autoshare 4.1.1のAutoshare Adminが起動できません。
 (以下のようなエラーがでます。)
 FaceSpan Extentionの3.0を手に入れましたが、Autoshare Adminは
起動できませんでした。
 マシンは、G3 DT 233MHzです。
 OSは、Mac OS 8.6です。

  Unable to continue because FaceSpan
  Extention is missing, would not
  open, or is too old a version, (0)

 解決策を教えて下さい。

稲垣 さんからのコメント
( Wednesday, February 02, 2000 10:52:19 )

 Adminソフトと同じフォルダにFaceSpan Extentionが同梱してありますので、
それを起動時に選択すれば、大丈夫だと思いますが・・・。

 また、機能拡張フォルダに入れなければ、上記したようにFaceSpan Extention
がどこにあるかを聞いてきます。


たまちゃん さんからのコメント
( Wednesday, February 02, 2000 11:10:28 )

あと,QuickTime と QuickTime PowerPlug 機能拡張はきちんと入っている
でしょうか。こちらも確かめて下さい。

TK さんからのコメント
( Wednesday, February 02, 2000 11:18:04 )

>あと,QuickTime と QuickTime PowerPlug 機能拡張はきちんと入っている
>でしょうか。こちらも確かめて下さい。
 早急な返答ありがとうございます。
 サーバを少しでも軽快に動かすためにQuickTimeの機能拡張をはずしていました。
 QuickTimeをインストールして試してみます。

たまちゃん さんからのコメント
( Wednesday, February 02, 2000 14:51:43 )

> サーバを少しでも軽快に動かすためにQuickTimeの機能拡張をはずしていました。

FaceSpan のいらない,CompleteAdmin が More ディレクトリの中にあります。


→  Index of /~meh/download/AutoShare/More

TK さんからのコメント
( Wednesday, February 02, 2000 15:32:48 )

>FaceSpan のいらない,CompleteAdmin が More ディレクトリの中にあります。
 CompleteAdminを使ってみましたが、FaceSpanが必要と言われました。
 同じエラーがでました。
 G3を使っているからでしょうか?


稲垣 さんからのコメント
( Wednesday, February 02, 2000 15:52:58 )

 G3だからという事はないはずです。

 私の利用しているG3 MT266+OS8.6(J)では、問題なく動作しています。
再度ダウンロード、解凍してみたらどうでしょうか?
 または、何かの機能拡張とコンフリクトを起こしているかも知れない
です。機能拡張フォルダにFaceSpan Extentionが入っていませんか?

 試しに、機能拡張フォルダからは外して、テストしてみて下さい。


TK さんからのコメント
( Wednesday, February 02, 2000 16:23:01 )

> 私の利用しているG3 MT266+OS8.6(J)では、問題なく動作しています。
>再度ダウンロード、解凍してみたらどうでしょうか?
 2回ダウンロードしてやってみましたが、ダメでした。

> または、何かの機能拡張とコンフリクトを起こしているかも知れない
>です。機能拡張フォルダにFaceSpan Extentionが入っていませんか?
 機能拡張フォルダにFaceSpan Extentionは入っていないのですが、同じエラー
がでます。FM ProとかIPNRとかが同居しているので、何かの機能拡張とコンフ
リクトを起こしているのでしょうか。
 とりあえず、QuickTime 3をインストールして、もとのAutoshare Adminを
使っています。