このページは福井県立大学の田中求之が2006年1月まで運用していた Mac のサーバ運用に関する会議室 「Web Scripter's Meeting」の記録です。情報が古くなっている可能性がありますのでご注意ください。

OCNエコノミーでMac+NetWare

発言者:荒川哲夫
( Date Tuesday, September 02, 1997 10:28:03 )


OCNエコノミーでIntranetWareサーバーを使ってマックをクライアントに<BR>
したシステムを構築しようとしています。<P>
知識ないのでDNS設定やルーターの設定が出来ていないようです。<P>
構成<BR>
回線 OCNエコノミー<BR>
DNS ノベルIntranetWareに付属のDNS<BR>
ルーター 富士通NetVehicle-EX3 <BR>
クライアント Mac9500/120(メールサーバー、HTTPサーバーにする予定)<BR>
            Mac9500/133(通常使用するマック)<BR>
以上ような構成です。<P>
・NetVehicle-EX3をOCNエコノミーで使用する場合特別な設定は必要ですか?<BR>
  マックから設定モードで外のホームページは、非常に遅いけど見れます。<BR>
  Telnetは、ダメです、pingはTimeOutと返ってきます。<BR>
  ルーターモードだとHTTP、TELNET、PINGすべてダメです。<P>
・IntranetWareをマックのプリントサーバーにしたいのですが<BR>
  取り扱い説明書などにはマッククライアントの設定方法がないので<BR>
  設定されている方教えて下さい。<P>
お願いします。



大西恒樹 さんからのコメント
( Tuesday, September 02, 1997 21:41:02 )

  >マックから設定モードで外のホームページは、非常に遅いけど見れます。<BR>
  >Telnetは、ダメです、pingはTimeOutと返ってきます。<BR>
  >ルーターモードだとHTTP、TELNET、PINGすべてダメです。<P>

すみません、状況がよくわかりませんが、Telnet、Pingは何に対して駄目だと
いうことなのでしょうか?もしルーターに対してなら、接続そのものができて
いないということでしょう。NetVehicleの1番目のEatherPortにつなぐ時は
確か極性を切り替えるスイッチが有効なので注意が必要だった気がしますが。

荒川哲夫 さんからのコメント
( Tuesday, September 02, 1997 23:36:27 )

すみません、説明不足でした。
NetVehicle-EX3の設定をMacintoshからブラウザで簡易(簡単設定)しました。
 NetVehicle-EX3のIPはNTTより割り振られた1番目 XXX.XXX.XXX.1
   DNS(IntranetWareのPC)のIPは2番目 XXX.XXX.XXX.2
 MacintoshのIPは2番目 XXX.XXX.XXX.3

NetVehicle-EX3のDNS設定は、IntranetWareのDNSにしてあります。
IntranetWareのDNSはまだ立ち上がっていません。

この状態でMacintoshのTCP/IPのネームサーバーアドレス設定にIntranetWareDNSIPと
NTTのセカンダリーDNSIPを登録して外部へのアクセスはOKです。
設定、HUB切り替えスイッチをHUBにして外部へのアクセスはダメです。
ブラウザからだとタイムアウトになってしまいますがそのあと非常に遅く
表示されます、TELNET、PINGすべてダメです。

プライマリーのDNSが立ち上がってない場合は、NTTのセカンダリーDNSを見に行って
くれるはずですよね?

この場合は、NetVehicle-EX3のDNS設定をNTTのセカンダリーDNSにした方が良いのでしょうか?

OCN回線でのDNSサーバーの設定のしかたは、Macintosh、WindowsNTはあったのですが
IntranetWareDNSでの設定例がないので通常のDNSサーバーの設定と違う点などありますか?

初心者の私にはチョットむずかしいです、よろしくお願いします。


大西恒樹 さんからのコメント
( Wednesday, September 03, 1997 00:15:15 )

>設定、HUB切り替えスイッチをHUBにして外部へのアクセスはダメです。
>ブラウザからだとタイムアウトになってしまいますがそのあと非常に遅く
>表示されます、TELNET、PINGすべてダメです。

まだよくわかりません。NetVehicleには確かEatherPortが4つあった
はずですが、Hub切り替えスイッチはPort1だけに有効だったと思います。
何番目のポートにどのマシンがつなげてあって、タイムアウトになるブラウザ
はどのマシンにあって、どこマシンからどこに対するPing、Telnetがダメなの
でしょう?

大西恒樹 さんからのコメント
( Wednesday, September 03, 1997 00:22:06 )

>HUB切り替えスイッチをHUBにして外部へのアクセスはダメです。

ちなみにポート1にあるHUB切り替えスイッチのHUB側の設定は、HUBをカスケード
接続する時のものですけど、それは大丈夫ですよね?

荒川哲夫 さんからのコメント
( Wednesday, September 03, 1997 10:15:19 )

NetVehicleとカスケード付きHUBをつなげています。
・NetVehicleのポート4にカスケード付きHUBをつなげています。
・HUBのポート1にMac9500/120
・HUBのポート2にMac9500/133(接続を確認しているのはこのマシーンから)

NetVehicleの設定時は、Mac9500/133をNetVehicleのポート1につなぎ直して
設定してまたHUBのポート2にMac9500/133に戻して確認しました。

NetVehicleとMac9500/133を直接つないだ場合は、接続出来ているようです。
でもDNS検索は上手くいってないみたいです。

NetVehicleにはカスケードがないのでどのポートでも良いと思ってました。

NetVehicle単体をHUBとして使用する場合は、HUB切り替えスイッチを
HUBにしなくても良いのですね。
HUB切り替えスイッチは、Port1だけに有効ということですね。

NetVehicleの使い方がわかっていませんでした。

仕事場ではなく家業の環境なので週末になりますが

・NetVehicleのポート1にMac9500/133に接続
・HUB切り替えスイッチをHUBにしない
・NetVehicleのDNS設定をOCNセカンダリーDNSにする。
・Mac9500/133のTCP/IP設定でネームサーバーアドレスにOCNセカンダリーDNSを追加

こんな感じで接続できるはずですよね。
試してみます。



大西恒樹 さんからのコメント
( Wednesday, September 03, 1997 12:20:57 )

>・NetVehicleのポート4にカスケード付きHUBをつなげています。

HUBも接続しているということでしょうか? でしたら
ポート1→HUBを接続(切り替えスイッチはHUB)
ポート2→DNSサーバー
ポート3→Macintosh9500/120
ポート4→Macintosh9500/133

としてみて、全端末からルーターに対してPingをかけて、接続を確認して
みてください。話はそれからだと思います。

荒川哲夫 さんからのコメント
( Wednesday, September 03, 1997 13:06:56 )

さっそく今週末試してみます。

結果をまた報告します。