このページは福井県立大学の田中求之が2006年1月まで運用していた Mac のサーバ運用に関する会議室 「Web Scripter's Meeting」の記録です。情報が古くなっている可能性がありますのでご注意ください。

なぜか WebSTAR 1.3.2 update

発言者:nalika
( Date Thursday, January 02, 1997 00:52:50 )


2.0になったのに、今頃1.3.2アップデートが出ています。
今ダウンロードしているのだけれど、なにが変わったのでしょう。

plug-in 仕様が変わったのなら嬉しいのだけれど。

nalika さんからのコメント
( Thursday, January 02, 1997 01:01:47 )

ダウンロードが終わって、ドキュメントを読んでみました。
#Changes
#・ Added support for W*API 1.1 plug-ins.
#・ Search arguments passed to CGIs or available to plug-ins are no longer decoded before being passed.
#This means that %xx encodings of special characters will still be present.
#Some older CGIs and plug-ins may not operate as expected if they depend on encoded characters in the search args being removed by WebSTAR.
#・ Corrected a problem that prevented the server from denying access by domain name when the client's domain name started with a digit instead of an alphabetic character.
#・ Corrected the "flickering password dialog" problem that made it difficult to enter new passwords.

とのことで、まず、WebSTAR 1.Xの最後のアップデートであると書かれています。
あと、注目の変更点として Plug-in が W*API 1.1 になったようです。
EasyBBS++ plug-in がこれで動くでしょうか?

miya さんからのコメント
( Thursday, January 02, 1997 03:57:36 )

1.3.2が出たんだ---!!と、探しに行ってきたのですが、やはり、これは英語版なんですね・・・。早く日本語バージョン出てほしいなぁ。

田中求之 さんからのコメント
( Thursday, January 02, 1997 17:10:23 )

1.3.2 というのは、webSTAR 2.0 仕様のプラグインが使えるようにした WebSTAR 1.3.x
最後のバージョンです。

1.3.2 であれば、easyBBS Plug-in が使える「はず」です。まだ試していないので
わからないのですが。


nalika さんからのコメント
( Thursday, January 02, 1997 17:23:04 )

一応、軽く入れてみました。
ちゃんと EasyBBS++ plug-in を認識して動いています。
(長期は試していませんが)