このページは福井県立大学の田中求之が2006年1月まで運用していた Mac のサーバ運用に関する会議室 「Web Scripter's Meeting」の記録です。情報が古くなっている可能性がありますのでご注意ください。

apple からのプレゼント? CyberDog2.0(alpha)

発言者:nalika
( Date Sunday, December 22, 1996 18:08:01 )


NeXTなどの買収で、ちょっと話題が華やかなアップルですが、CyberDogも
2.0になって登場しています。(といっても、まだアルファですが)

変更点としては、Web Browser では、念願だった Frame や Anime-GIF など
最近の標準部分に重点が置かれています。もちろん、速度も少し速くなって
いるようです。ここまで機能が上がってくれば、通常利用では、もう問題は
ないかな?と思います。
そのほかにはcockieとか、Named color や tableでの背景色など・・

あと、ずっと以前の話題で忘れている方も(知らない方も)多いと思いますが、
Post Messageで書き込みが爆発してしまう仕様は、Ver1.2から直っています。

メールを読む部分もかなり良く、もう少し安定したら、わたしはEudoraproを
すてて乗り換える予定です。みなさんもどうですか?(^^)

→  CyberDog homepage(US APPLE)

田中求之 さんからのコメント
( Sunday, December 22, 1996 22:15:41 )

OpenDoc をインストールして使わないといけないのが面倒なんですよね (^_^;;

OpenDoc を入れてシステムが不安定になるということはないのでしょうか?


Go Kobayashi さんからのコメント
( Sunday, December 22, 1996 22:41:11 )

ちょっとだけ、ありです。(^^)

でも、インストールとか正しくすればそれほどでもない。
それよりも、もっとすっっごっーい感動がある。
絶対つかってみるべき。
未来の文書が見えてくる。

nalika さんからのコメント
( Monday, December 23, 1996 00:33:51 )

今、2.0alpha でアクセスしています。

OpenDoc ですが、1.1J をきちんといれるだけだったら、特に
不安定にはならないと思います。

ただ CyberDog をいれると、ちょっと不安定になります(^^;
まあ、βだから仕方ないんですが。
といっても、CyberDog をいれないと、現状では OpenDocを入れる
意味がないんですよね。

速度も、いまやってみましたが、1.2よりもだいぶ早く感じます。
機能的な不満はあるでしょうが、Apple のめざす世界は合っていると
私は考えています。

まあ、さっき一度試してみましたが、CyberDog のインストーラを
使ったRemoveはちゃんと出来るようです。

Let's チャレンジ!
はっきり言って、2.0 は完璧にクリスマスプレゼントを意識して
います。CyberDog のホームページはクリスマス風だし、CyberDog2.0
を動かしても、カーソルがクリスマスツリーだったりしています。

Web について言えば、2.0からようやく機能的には標準で使えるものに
なりました。メールについては、ほかのソフトは特に不要です。
いくつもメールアカウントを持っている人には、Eudora Pro よりも
Betterでしょう。


児玉@Gallery GOGAKU さんからのコメント
( Monday, December 23, 1996 09:23:21 )

PPCで使う分には問題ないんで使っています。

68Kでは「CFM-68K Runtime Enabler」の件があったので
使ってないのですが、あれどうなったんでしょうね?

たまちゃん さんからのコメント
( Monday, December 23, 1996 13:21:06 )

nalika さん>いくつもメールアカウントを持っている人には、Eudora Pro
nalika さん>よりもBetterでしょう。

 その通りだと思います。複数のメールアカウントに順番にアクセスしてく
れますから。また、署名もほしいだけつくれますし。

児玉さん>68Kでは「CFM-68K Runtime Enabler」の件があったので
児玉さん>使ってないのですが、あれどうなったんでしょうね?

 その後の音沙汰はありませんが、問題が表面化する前にずいぶんと長い間、
CFM-68Kを使っていましたが、幸い、クラッシュに見舞われるということに
は至りませんでした。でもCyberdog 2.0 alphaのSystem Requirements
の項に「PowerPC Macintosh or 68030 or 68040 Macintosh」なんて
書いてあるじゃないですか。本当に「どうしちゃったん」でしょうね。

Go Kobayashi さんからのコメント
( Monday, December 23, 1996 21:18:39 )

Cyberdog1.2(J)以前では、あいかわらず 68K Macでの使用は出来ません。

私は2.0αはダウンロードしていないので解らないのですが、CyberdogのNewsで
2.0αから68K Macでの使用が復活していると報告されているユーザの方がいらっ
しゃいましたから、バグフィックスされたのではないでしょうか。