このページは福井県立大学の田中求之が2006年1月まで運用していた Mac のサーバ運用に関する会議室 「Web Scripter's Meeting」の記録です。情報が古くなっている可能性がありますのでご注意ください。

WebSTAR1.3.1(J)でPlug-Inを使いたいのですが・・

発言者:miya
( Date Monday, December 16, 1996 05:50:32 )


WebSTAR1.2.4(J)から、1.3.1(J)にアップデートしました。
そしてPlug-Inもいくつかダウンロードしてきたのですが、
「エラー: プラグ・イン "WebSTAR SSI" の使用期限が切れましたので、
使用できません」といったエラーメッセージが表示され、
どのPlug-Inも全く読み込んでくれません。
使用期限など、どこにも見あたらないのですが、私が見落としているだけ?
それとも、このPlug-Inは1.3.1(E)、もしくは2.0用?
WebSTAR1.3.1やPlug-Inについて、あちこちで話題に上っているようですが、
初心者のため、どこで発言してよいものか迷い、
新しく、投稿させていただきました。
それでは、よろしくお願いします。

田中求之 さんからのコメント
( Monday, December 16, 1996 11:21:34 )

WebSTAR 2.0 用の Plug-in は 1.3 では使用できません。使用しようすると
おっしゃるような「期限切れ」のメッセージが出ます。これは、2.0 で Plugin
の規格に変更があったためです。

2.0 用の Plugin が使えるように改良された 1.3.2 というバージョンが、ま
もなく公開されることになっています( 2.0 へは有料のアップグレードですが、
1.3.2 は、このアップグレードが不要/嫌な人向けのようです)。

WebSTAR が英語版であるか日本語版であるかは関係ありません。

なお、2.0 向けのベータ版として公開されていた Plugin の中には、本当に
期限切れになっているものもあるようです。

miya さんからのコメント
( Monday, December 16, 1996 12:26:54 )

田中先生、さっそく、コメントありがとうございました。
こんなに早く答えが返ってくるなんて、感激です!!
これからも、どんどん利用させていただきますので、
よろしくお願いします。

さて、1.3.1用のPlug−Inについて、もう少し教えて下さい。

1.3.2が公開されれば2.0用Plug-Inが使用できるとのことですが、
今現在、1.3.1ユーザーが使えるPlug-Inはないのでしょうか?
できれば、SSIが使ってみたいのですが、どこに行けば手に入るのでしょうか?

田中求之 さんからのコメント
( Monday, December 16, 1996 16:33:57 )

すでにリリースされているもので 1.3 でも使えるものは多いですよ。

SSI の Plugin はないと思いますが、NetCloak をはじめとして
SSI と同じようなことが行える Plugin はいくつかあります。
ただ、みな、商品やシェアウェアですが。


はまもと さんからのコメント
( Thursday, December 19, 1996 12:38:12 )

私もPluginを使いたいと思っている一人ですが、
WebSTAR1.2.4(J)で使うっていうのはムリですか?

WebSTARを使っているのですが、無知なので誰かに
助けてもらおうとここにコメントしましたが、
ここでいいのでしょうか?

田中求之 さんからのコメント
( Thursday, December 19, 1996 12:43:32 )

WebSTAR 1.2.4(J) では Plugin は使用できません。 1.3.1(j) にアップグレード
してください。アップグレードは無料です。 SRA のホームページからアップデーターは
入手できます。

1.3.1 用の Plugin については、StarNine の WebSTAR ホームページにある
Extending WebSTAR というページをチェックしてください。ここには CGI や
Plugin をはじめとして、多くのツールが紹介されていますが、1.3.1 で動く
Plugin がどれかもわかるようになってます。