このページは福井県立大学の田中求之が2006年1月まで運用していた Mac のサーバ運用に関する会議室 「Web Scripter's Meeting」の記録です。情報が古くなっている可能性がありますのでご注意ください。

QuickStream/3 について教えてください。

発言者:佐々木 和徳
( Date Saturday, November 09, 1996 15:47:11 )


はじめまして。佐々木と申します。

QuickStream/3を使用してLAN(TCP/IP)へのダイヤルアップを行っているのです
が、以下のような現象が多発して困っております。
どなたか詳しい方がおりましたら、教えてください。

(現象)
   Windows95からQuickStream/3にダイヤルアップを行うと、接続できない
  場合がある。このとき、Windows95側には、"プロトコルが確立できない"
  又は、"通信先のコンピュータから応答が無い" という主旨のメッセージ
  が表示され、Macで通信ログを確認すると、"Modem error"となっている。
   この現象は毎回発生するわけでは無く、数回に1回発生する。
   TA接続はこの問題が発生しない。(現状では...)
   又、この状態になると、QuickStream/3をリセットしないと直らない。

(環境)
                 +---------------+
                        +-| OMRON ME3314B |--+
            LAN         | +---------------+  |
             |          |                    |
     +---------------+  |                    | Analog
     |               |--+    +-------------------+
     | QuickStream/3 |-------| NTT INS-MATE V-2S |--------- ISDN
     |               |--+    +-------------------+
     +---------------+  |
               | +----------------+
                        +-| OMRON ME2814B2 |---+
                          +----------------+   |
                                               |
                                               | Analog
                    +-------------------+
                             | NTT INS-MATE V-2S |--------- ISDN
                             +-------------------+

このような現象を知っている方、又解決された方はどうか教えてください。







石津@RJC さんからのコメント
( Monday, November 11, 1996 12:44:08 )

あまり参考になる意見ではありませんが...

サーバ用に使用するモデムにはOMRONはあまりお薦めしません。
プロトコルに依存する通信プログラムで利用する場合には動作がおかしくなる
ことが多いようです。
FirstClassやTeleFinderというようなBBSプログラムのGUIモードでの利用実績
で経験上一番接続に関するトラブルが多いのがOMRONです。
国産ならAIWAの28800bps以上のモデムかSANTAC、できれば外国産USR Courierを
利用することをお薦めします。

おそらく上のトラブルはモデムのハンドシェイクか、MNPもしくはV.42bis関連
の設定がうまくいっていない場合のトラブルだと推測します。
ケーブルは専用のものですよね?でしたらデータ圧縮の設定をOFFにしてみると
少しは改善するかもしれません。あとハンドシェイクの設定がハードフローに
なっていることを確認した方がいいと思います。

外していたらごめんなさい。

石津@RJC さんからのコメント
( Monday, November 11, 1996 12:47:28 )

あと、接続されているTAのアナログポートは48V給電でしたでしょうか?
たしかNTTのTAはD-1SとMN128だけが48Vだったような気がしますが...。

ひょっとするとMN128とかALEX64HRとかアナログポート48VのTAに変更する
と改善するかもしれません。

佐々木 和徳 さんからのコメント
( Tuesday, November 12, 1996 18:07:42 )

石津@RJCさん、コメントありがとうございます。

TAを変更するのはすぐにはできないので、とりあえずモデムをAIWA製の
ものに変更してためしてみます。
ケーブルは QuickStream/3 付属のものを使用しています。

他にお気づきの点がありましたら、また教えてください。

結果は後日報告いたします。